Bienvenue invité ( Connexion | Inscription )

2 Pages V   1 2 >  
Reply to this topicStart new topic
Internet- FireFox ne s'ouvre pas, message de plantage
Invité_koolpapy_*
posté 12-03-2013, 11:39
Message #1





Invités






Salut aux pros du soft

Voilà, c'est dans le titre : Firefox plante au lancement sans qu'il y ai eu une quelconque manip, mise à jour, etc...
je re tente plusieurs fois...idem

Je réinstalle (après nettoyage)... pareil!

(IMG:style_emoticons/default/help.gif)

J'ai plus d'idée, qui serait inspiré?

Merci!


PS . Internet Explorer marche, toutes les autres applis se connectent sans problème

Ce message a été modifié par koolpapy - 12-03-2013, 11:41.
Go to the top of the page
 
+
Invité_Cartman78_*
posté 12-03-2013, 12:15
Message #2





Invités






Salut,

tu as des modules complémentaires d'installés ?

En safe mode il démarre ?
Go to the top of the page
 
+
Invité_Pépé Grietick_*
posté 12-03-2013, 16:48
Message #3





Invités






j'ai eu la même chose hier, Pascal!

Firefox est reparti...après extinction de la machine et redémarrage.
j'espère que cela fera pareil pour toi! (IMG:style_emoticons/default/lol4.gif)

Ce message a été modifié par Pépé Grietick - 31-03-2013, 14:44.
Go to the top of the page
 
+
Invité_koolpapy_*
posté 12-03-2013, 19:38
Message #4





Invités






J'avais des modules installés, mais pas remis quand j'ai viré puis re installé

Safe mode (IMG:style_emoticons/default/hein2.gif) (IMG:style_emoticons/default/hein2.gif) (IMG:style_emoticons/default/hein2.gif) cékoiketapelkomssa?
On fait comment?

Pépé (IMG:style_emoticons/default/wrong.gif)

Ce message a été modifié par koolpapy - 12-03-2013, 19:40.
Go to the top of the page
 
+
Invité_Goozi74_*
posté 12-03-2013, 20:04
Message #5





Invités






Que des merdes avec FF depuis quelques semaines... perso, VIRE !!! (IMG:style_emoticons/default/bad.gif)

Passé sous Chrome, et très heureux depuis ! (IMG:style_emoticons/default/arf.gif)

Je comprends pas cette lourdeur que prend FF depuis quelques mois maintenant. Le petit navigateur sympa des débuts me manque... Dommage ! (IMG:style_emoticons/default/help.gif)
Go to the top of the page
 
+
Invité_Sweed_*
posté 12-03-2013, 20:07
Message #6





Invités






Zéro soucis avec FF (IMG:style_emoticons/default/jecpa.gif)

Tu peux essayer de passer un coup de ccleaner dessus pour le nettoyer un peu.
Mais si tu as toujours les soucis après réinstallation il faudrait que tu essayes de vider le répertoire appdata de FF, tu dois avoir une merdouille dedans.
Go to the top of the page
 
+
Invité_c-o-x_*
posté 12-03-2013, 20:20
Message #7





Invités






(IMG:style_emoticons/default/salut.gif)
As-tu essayer de Réinitialiser Firefox ? Voici un lien si ce n'est déjà fait Ici
Go to the top of the page
 
+
Invité_Cartman78_*
posté 12-03-2013, 20:25
Message #8





Invités






Pour démarrer FF en safe mode tu appuies sur MAJ en même temps que tu cliques sur FF (IMG:style_emoticons/default/lol4.gif) si il démarre pas c'est qu'il y a quelque chose qui cloche dans ton application data, comme l'a dit sweed.
Go to the top of the page
 
+
Invité_koolpapy_*
posté 13-03-2013, 01:02
Message #9





Invités






Bon ça démarre en safe mode mais
La réinitialisation ne marche pas

Où se trouve ce répertoire "application data"
je n'en ai pas dans Firefox
merci les gars
Go to the top of the page
 
+
Invité_Cartman78_*
posté 13-03-2013, 01:26
Message #10





Invités






Le Appdata se trouve dans la racine de l'ordi, sous All users, dedans tu as un dossier roaming, tu descends jusqu'à Mozilla, et la tu as 2 dossiers un pour extensions et l'autre pour Firefox. Mais avant de tripatouiller tout ça il faut que tu le désinstalles proprement, soit avec CC Cleaner ou Revo uninstaller, désolé de te dire de le refaire. Tu redémarres ta machine et avant de réinstaller tu vas vérifier que les dossiers sont toujours dans Appdata, si oui tu vires au moins le dossier firefox, pour extensions j'ai un doute sur le fait qu'il soit partagé avec la messagerie Thunderbird, si tu n'utilises pas Thunderbird tu peux virer aussi, et regarde aussi dans le dossier local qui est dans Appdata, dedans aussi il y a un dossier Mozilla à virer en entier qui ne concerne que firefox. Après tu peux réinstaller, et voir si ça fonctionne
Go to the top of the page
 
+
Invité_koolpapy_*
posté 13-03-2013, 11:21
Message #11





Invités






Bon j'ai tout essayé rien de nouveau
J'utiliserais une autre machine pour surfer
Quand à Chrome, j'ai installé pour voir :
pas intéressant pour moi (pas le temps de découvrir une nouvelle ergonomie, plein de trucs à paramétrer, pas le temps de chercher,...)
En plus Google connait déjà la couleur de mon slip, j'ai pas envie qu'il aille plus loin (IMG:style_emoticons/default/ptdr.gif)
Merci pour vos réponses (IMG:style_emoticons/default/peur.gif)
Go to the top of the page
 
+
Invité_Tortue G_*
posté 13-03-2013, 12:36
Message #12





Invités






C'est étrange que même en supprimant les dossiers application data ça ne refonctionne pas ensuite (IMG:style_emoticons/default/look.gif) (normalement si tu es sous win7 le bon chemin est C:\Users\nom d'utilisateur\AppData\Roaming et tu supprimes ou mets de coté le dossier Mozilla, normalement tu as un autre dossier Mozilla dans C:\ProgramData , pas grand chose dedans mais ça ne fera pas de mal de le supprimer aussi... Par contre en supprimant ces dossiers tu repars à zéro de ton installation de Firefox).

Sinon plus que Chrome que je n'ai jamais voulu essayer pour qu'également les données concernant mon slip restent privées, je ne saurais que trop conseiller Opera, j'étais un adepte de Firefox qui ne voulais pas changer ses habitudes et je l'ai conservé dans un coin pour certain plugins, mais toute ma navigation de tous les jours passe maintenant depuis quelques années par Opéra qui est très complet de base tout en étant plus réactif que FF , de même il intègre un client de messagerie qui m'a avantageusement remplacé Thunderbird. Et en plus il est européen (IMG:style_emoticons/default/happy3.gif) (Norvège).
J'ai du mal à comprendre qu'il ne perce pas plus, enfin j'imagine que c'est surtout une question de publicité, Chrome s'installant souvent "à l'insu de notre plein gré" via des logiciels tiers dont on aurait omis de découcher une petite case, bref je trouve qu'il est à au moins essayer (IMG:style_emoticons/default/lol4.gif) (par contre les thèmes/skins faits d'images sont plutôt à éviter car ils l'alourdissent pour rien, il vaut mieux rester sur les anciens thèmes simples type Z1-Glass).

Ce message a été modifié par Tortue G - 13-03-2013, 12:59.
Go to the top of the page
 
+
Invité_koolpapy_*
posté 31-03-2013, 14:30
Message #13





Invités






(IMG:style_emoticons/default/++.gif) Trouvé!
(Par hasard je le reconnais)
J'ai désactivé l'accélération matérielle dans les options Firefox et ok

Autre chose, j'ai cherche en vain une version 64 en français...
elle existe? ou j'ai rêvé, et Sony n'a rien foutu (IMG:style_emoticons/default/lol5.gif)

Ce message a été modifié par koolpapy - 31-03-2013, 14:54.
Go to the top of the page
 
+
Invité_*Miko*_*
posté 15-10-2015, 18:22
Message #14





Invités






(IMG:style_emoticons/default/salut.gif)

juste une question, cette phrase m'interpelle.....Les utilisateurs de Java et Silverlight sont appelés à migrer vers de nouvelles technologies rapidement, car le support de ces greffons cessera en fin d’année 2016.
ça veut dire qu'il faudra changer de navigateur ou alors il ne sera plus optimisé ou compatible avec tout (IMG:style_emoticons/default/hein2.gif)

http://www.msn.com/fr-fr/actualite/technol...fmqFF?li=AA523n

(IMG:style_emoticons/default/jap.gif)

.

(IMG:style_emoticons/default/vache.gif)
Go to the top of the page
 
+
Invité_Tortue G_*
posté 15-10-2015, 18:41
Message #15





Invités






Ca veut dire que bientôt peu (ou plus du tout...) de navigateurs supporteront ce genre de plugin (les modules eux seront toujours supportés (IMG:style_emoticons/default/lol4.gif) ), qui sont une plaie niveau sécurité.
Je crois que Chrome ne les supporte plus, Edge non plus, va falloir que les éditeurs se mettent au HTML5 (IMG:style_emoticons/default/help.gif) ...
Go to the top of the page
 
+

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit Nous sommes le : 22.10.2019 - 09:55