Bienvenue invité ( Connexion | Inscription )

5 Pages V  < 1 2 3 4 > »   
Reply to this topicStart new topic
[SW] Méthode d'encodage Audio/Video
Invité_NFR Thomas_*
posté 4-12-2006, 16:01
Message #16





Invités






Merci pour tes réponses (IMG:http://www.racingfr.com/forum/style_emoticons/default/salut.gif)
Est ce que tu as lu ce que j'ai écrit plus haut et surtout ce qui est ecrit dans le lien ici : http://www.twobib.com/index.php?file=Secti...artid=1&p=3

L'auteur du tuto Fraps conseille de capturer la video dans la résolution que l'on veut utiliser pour la video, en indiquant que celle ci serait plus fluide et moins volumineuse.
Tu en penses quoi ? On risque de perdre en qualité d'image ?
Go to the top of the page
 
+
Invité_r(O_o)G3er_*
posté 4-12-2006, 16:31
Message #17





Invités






Salut TIbobo et merci pour ton tuto (IMG:http://www.racingfr.com/forum/style_emoticons/default/++.gif)

Voilà j'ai un soucis j'ai encodé la video comme tu l'as indiqué avec le x264 en 3 pass mais à la fin je n'obtien que le son je n'ai pas l'image.

Aurais tu une soluce? Merci
Go to the top of the page
 
+
Invité_TiBoBo_*
posté 6-12-2006, 10:24
Message #18





Invités






CITATION(NFR Thomas @ 4-12-2006, 14:59) [snapback]447325[/snapback]
Merci pour tes réponses (IMG:http://www.racingfr.com/forum/style_emoticons/default/salut.gif)
Est ce que tu as lu ce que j'ai écrit plus haut et surtout ce qui est ecrit dans le lien ici : http://www.twobib.com/index.php?file=Secti...artid=1&p=3

L'auteur du tuto Fraps conseille de capturer la video dans la résolution que l'on veut utiliser pour la video, en indiquant que celle ci serait plus fluide et moins volumineuse.
Tu en penses quoi ? On risque de perdre en qualité d'image ?


Il a surrement raison, mais comme je redimentionne la capture video de frap en 640x480 afin de ne pas trop galerer sous pinnacle studio.

J'ai essayé de faire une video directement en 1024x768 ca rame pas possible avec pinnacle .... malgres ma config ..

Tu peux de toute facon constater qu'au vu de la qualité de mes dernieres videos, un passage par une resolution 640x480
n'est pas penalisant ...

CITATION(r(O_o)G3er @ 4-12-2006, 15:29) [snapback]447342[/snapback]
Salut TIbobo et merci pour ton tuto (IMG:http://www.racingfr.com/forum/style_emoticons/default/++.gif)

Voilà j'ai un soucis j'ai encodé la video comme tu l'as indiqué avec le x264 en 3 pass mais à la fin je n'obtien que le son je n'ai pas l'image.

Aurais tu une soluce? Merci


il y a, a mon avis, 2 causes possibles:
- probleme avec le codec decodeur x264
- probleme avec ton lecteur de video qui ne reconnais pas le codec decodeur x264

solutions
- essai avec le lecteur de video VLC qui n'utilise pas de codec et sait tres bien lire les videos encodé en x264
- reinstalle la pack de codec K-lite Mega Codec Pack en faisant attention de bien installer le decodeur x264

Allez (IMG:http://www.racingfr.com/forum/style_emoticons/default/salut.gif)
Go to the top of the page
 
+
Invité_NFR Thomas_*
posté 6-12-2006, 11:52
Message #19





Invités






J'ai essayé aussi, et en 1024/768 moi ça rame grave au moment de l'acquisition avec Fraps puisqu'il ne divise pas la résolution par deux, donc j'ai laissé tombé. Je suis à 15 FPS maxi (IMG:http://www.racingfr.com/forum/style_emoticons/default/-.gif)
Par contre j'ai souvent des soucis avec Virtuadub 1.7, il me met des messages d'erreurs à la deuxième passe avec le x264, et je suis donc repassé à la version précédente qui elle ne bugue pas.

En tous cas j'arrive pas à ton résultat et ça m'ennerve, la dernière vid que j'ai fait de 2.40 mn pesait 47 mo en 640/512 avec comme plus gros soucis un gros effet de rémanence sur les caisses après trois passes que je ne m'explique pas (IMG:http://www.racingfr.com/forum/style_emoticons/default/bad.gif)

Mais je continue et toujours MERCI (IMG:http://www.racingfr.com/forum/style_emoticons/default/lol4.gif)
Go to the top of the page
 
+
Invité_Aloko_*
posté 6-12-2006, 13:52
Message #20





Invités






CITATION(NFR Thomas @ 6-12-2006, 11:50) [snapback]448461[/snapback]
J'ai essayé aussi, et en 1024/768 moi ça rame grave au moment de l'acquisition avec Fraps puisqu'il ne divise pas la résolution par deux, donc j'ai laissé tombé. Je suis à 15 FPS maxi (IMG:http://www.racingfr.com/forum/style_emoticons/default/-.gif)
Par contre j'ai souvent des soucis avec Virtuadub 1.7, il me met des messages d'erreurs à la deuxième passe avec le x264, et je suis donc repassé à la version précédente qui elle ne bugue pas.

En tous cas j'arrive pas à ton résultat et ça m'ennerve, la dernière vid que j'ai fait de 2.40 mn pesait 47 mo en 640/512 avec comme plus gros soucis un gros effet de rémanence sur les caisses après trois passes que je ne m'explique pas (IMG:http://www.racingfr.com/forum/style_emoticons/default/bad.gif)

Mais je continue et toujours MERCI (IMG:http://www.racingfr.com/forum/style_emoticons/default/lol4.gif)



Il a l'air excellent ont tuto Tibobo, un grand merci , je sens que les videos rF vont fleurir dans pas longtemps (IMG:http://www.racingfr.com/forum/style_emoticons/default/lol5.gif)
Go to the top of the page
 
+
Invité_r(O_o)G3er_*
posté 6-12-2006, 23:48
Message #21





Invités






ok merci tibobo j'ai testé mais ça n'as pa résolu le probleme en plus quand je fait qu'une seule pass avec le x264 ça marche mais le multipass c'est noir à la fin apres la 2em et 3em pass.

Et dit moi ya t'il moyen de faire une acquisition avec fraps pendant qu'on joue? c'est à dire sans que ça rame? car ça rame telment que le track ir ne marche pas et c'est injouable. Ou alors obligation de faire jouer le replay?

Merci.

Ce message a été modifié par r(O_o)G3er - 6-12-2006, 23:57.
Go to the top of the page
 
+
Invité_NovaFly71_*
posté 21-12-2006, 18:06
Message #22





Invités






Bon vu l'allure du Tuto ça m'a donné envie d'essayer (IMG:http://www.racingfr.com/forum/style_emoticons/default/lol5.gif)

Mais je bloc au niveau de la génération de la vidéo avec Pinnacle Studio!

En fait je n'ai pas la possibilité de choisir le codec (si je puis dire) "Uncompressed Frames"

Est-ce compris dans le "K-lite Mega Codec Pack" ou alors le problème vient peut être du fait que j'utilise la version démo de Pinnacle Studio 10 (IMG:http://www.racingfr.com/forum/style_emoticons/default/hein2.gif)

Merci pour votre aide (IMG:http://www.racingfr.com/forum/style_emoticons/default/++.gif)
Go to the top of the page
 
+
Invité_akai_fr_*
posté 21-12-2006, 18:45
Message #23





Invités






Télécharge et install ffdshow. J'avais le même problème que toi. je ne sais pas comment je l'ai résolu,
mais c'était en jonglant entre les deux pack K-lite et le FFDSHOW.
Go to the top of the page
 
+
Invité_NovaFly71_*
posté 24-12-2006, 15:09
Message #24





Invités






Je n'ai toujours pas le "Uncompressed Frames" (IMG:style_emoticons/default/cry.gif)

Pourrais-tu m'éclairer sur la configuration de ffdshow (IMG:style_emoticons/default/hein2.gif)

Merci

Edit: Je suis allé jusqu'au bout en utilisant FFDSHOW et en le configurant avec le codec "Uncompressed" mais le résultat... (IMG:style_emoticons/default/hum.gif)

J'ai toute les autres pièces du puzzle c'est vraiment frustrant (IMG:style_emoticons/default/cry.gif)

(IMG:style_emoticons/default/up.gif)

Bon, finalement je me suis débrouillé en utilisant "non compressé (RGB24)" sans réellement savoir ce que c'est (IMG:style_emoticons/default/lol5.gif)

Voici le résultat de ma première video "tutorée" par TiBoBo (IMG:style_emoticons/default/++.gif)

Petit tour à Sepang (updated SLN (IMG:style_emoticons/default/langue.gif) p ) en Mégane (IMG:style_emoticons/default/love.gif)

Caractéristiques:

Durée ------> 2'15
Résolution -> 800*600
Taille -------> 21.3 Mo

Encore Merci TiBoBo (IMG:style_emoticons/default/++.gif)

PS: Dans cette video je n'ai pas recherché le coté artistique (aucun montage), je vous demande simplement de juger la qualité de la compression Merci (IMG:style_emoticons/default/help.gif)

Ce message a été modifié par NovaFly71 - 22-03-2008, 18:28.
Go to the top of the page
 
+
Invité_NFR Thomas_*
posté 24-12-2006, 17:02
Message #25





Invités






Super Nova (IMG:http://www.racingfr.com/forum/style_emoticons/default/jap.gif)

Je suis vert je n'y arrive toujours pas (IMG:http://www.racingfr.com/forum/style_emoticons/default/cry.gif)
Nova tu pourrais quand tu as 5 Mn décrire ce que tu as fait et donner le detail de ta config et comment etait réglé RF et ta machine qd tu as capturer avec fraps (résolution, dx, niveau de details etc etc).

En tous cas chez toi ça marche vraiment bien (IMG:http://www.racingfr.com/forum/style_emoticons/default/++.gif)
Go to the top of the page
 
+
Invité_NovaFly71_*
posté 24-12-2006, 18:08
Message #26





Invités






Pour ma configue c’est par ici : Configue à Nova (IMG:style_emoticons/default/langue.gif) p

Voici celle de rFactor :

(IMG:http://novafly71.free.fr/RacingFR/cfgrFactor.jpg)


Pour ce qui est de la capture avec Fraps, j’ai suivi les conseils de TiBoBo, une capture en Half-size soit 800*600

Utilisant la version 9 de Pinnacle Studio je n’ai pas fait la première étape, de plus le 800*600 me convenait.

Après pour la génération de la vidéo avec Pinnacle Studio voici la seulle différence au niveau de mes réglages :

(IMG:http://novafly71.free.fr/RacingFR/cfgpinnacle.jpg)


et moi qui croyais avoir utilisé le "non compressé (RGB24)" (IMG:style_emoticons/default/hein.gif) (toujours sans savoir (IMG:style_emoticons/default/mdr.gif) )

Pour l’étape 3 j’ai suivi le Tuto de TiBoBo à la lettre ou plutôt aux screens (IMG:style_emoticons/default/langue.gif) p . (Encodage en 3 pass)

Question 1 : Peut on passer directement à l’encodage (étape 3) si on ne fait ni redimensionnement ni montage ?

Question 2: N'aillant pas la possibilité de selectionner "uncompressed frames" quelle option s'en rapproche le plus ?

Ce message a été modifié par NovaFly71 - 22-03-2008, 18:29.
Go to the top of the page
 
+
Invité_NFR Thomas_*
posté 24-12-2006, 18:33
Message #27





Invités






Merci Nova (IMG:http://www.racingfr.com/forum/style_emoticons/default/lol4.gif)
On a pas vraiment la meme config (IMG:http://www.racingfr.com/forum/style_emoticons/default/dingue.gif)
J'essaierai le codec Fraps à la sortie de Pinacle, parce que moi j'ai de la rémanence à la sortie de Pinacle (IMG:http://www.racingfr.com/forum/style_emoticons/default/mur.gif) avec celui du tuto.
Go to the top of the page
 
+
Invité_TiBoBo_*
posté 25-12-2006, 13:10
Message #28





Invités






CITATION(NovaFly71 @ 24-12-2006, 17:06) [snapback]458017[/snapback]
et moi qui croyais avoir utilisé le "non compressé (RGB24)" (IMG:http://www.racingfr.com/forum/style_emoticons/default/hein.gif) (toujours sans savoir (IMG:http://www.racingfr.com/forum/style_emoticons/default/mdr.gif) )

Pour l’étape 3 j’ai suivi le Tuto de TiBoBo à la lettre ou plutôt aux screens (IMG:http://www.racingfr.com/forum/style_emoticons/default/langue2.gif) . (Encodage en 3 pass)

Question 1 : Peut on passer directement à l’encodage (étape 3) si on ne fait ni redimensionnement ni montage ?

Question 2: N'aillant pas la possibilité de selectionner "uncompressed frames" quelle option s'en rapproche le plus ?


Reponse à la Question 1 : OUI

Reponse à la Question 2 : J'ai enfin trouvé la solution pour avoir l'option "uncompressed frames"
apres avoir deinstallé et reinstallé completement Pinnacle Studio pour trouver cette solution
(IMG:http://www.racingfr.com/forum/style_emoticons/default/help.gif) (IMG:http://www.racingfr.com/forum/style_emoticons/default/lol4.gif) .....
L'option apparait quand tu installes la derniere mise a jour de pinnacle studio,
C'est a dire la version 10.7.0, Telechargeable gratuitement ICI

Joye
ux Noel ... (IMG:http://www.racingfr.com/forum/style_emoticons/default/santa.gif)

Edit : Sinon pas mal ton premier encodage NovaFly71, tu peux pousser la resolution en 1024x768
parceque j'ai remarqué qu'il n'y avait pas de difference sur la taille finale de la video avec l'encodage X264 (IMG:http://www.racingfr.com/forum/style_emoticons/default/lol4.gif)



Ce message a été modifié par TiBoBo - 25-12-2006, 13:28.
Go to the top of the page
 
+
Invité_COURTAX_*
posté 31-03-2007, 16:04
Message #29





Invités






j ai dl le codec Codec Video: X264 et il il s installe pas donc je ne peut pas mettre l option "dans sélectionner « PICVideo M-JPEG 3 VFW Codec » "

Ce message a été modifié par COURTAX - 31-03-2007, 16:06.
Go to the top of the page
 
+
Invité_NovaFly71_*
posté 15-04-2007, 09:15
Message #30





Invités






Yop Yop Yop TiBoBo grand maître du video montage (IMG:http://www.racingfr.com/forum/style_emoticons/default/salut.gif)

J'aurais aimé savoir de quelle manière tu obtenais tes superpositions de video

Merci.
Go to the top of the page
 
+

5 Pages V  < 1 2 3 4 > » 
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit Nous sommes le : 13.12.2019 - 04:40