Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
[3D] Outils ISI pour 3DSmax et VISTA, Au lancement de 3dsmax7 sous VISTA Error code 126...
Invité_Thierrydu81_*
posté 3-08-2008, 08:35
Message #1





Invités






Bonjour,

je demande votre aide (IMG:style_emoticons/default/help.gif)

J’utilise l’ami VISTA
Les outils marchaient parfaitement avec l’installation précédentede de 3DS.7, j'avais réussi à tout installer tout fonctionné sans soucis.
J’ai du tout réinstaller…..et la ???

Au lancement de 3dsmax7...j'ai ces messages:

"c:\3dmax7\plugins\converter.dlu>. Error code 126 - le module spécifié est introuvable"

"c:\3dmax7\plugins\Material.dlt>. Error code 126 - le module spécifié est introuvable"

"c:\3dmax7\plugins\Texture.dlt>. Error code 126 - le module spécifié est introuvable"

(IMG:http://pix.nofrag.com/e/7/9/503f3a293896e40996896037687a4.jpg)

Répertoire [3DSMax\Plugins] : copier les fichiers :
- converter.dlu (version 2 pour Max6)
- material.dlt
- texture.dlt
Répertoire [3DSMax\Hardwareshaders] : copier le fichier :
- coreshaders.mas

il me semble que pour vista, on ne place pas les fichiers au meme endroit..........
Malgré mes recherches je n'arrive pas a retrouver la solution. (IMG:style_emoticons/default/hein2.gif)

Si je pouvait avoir votre aide. (IMG:style_emoticons/default/fan.gif)

Merci

Thierry

Ce message a été modifié par Thierrydu81 - 3-08-2008, 10:18.
Go to the top of the page
 
+
Invité_vivemclaren_*
posté 3-08-2008, 08:57
Message #2





Invités






coreshaders.mas, il faut le decompresser (IMG:style_emoticons/default/lol4.gif)
Go to the top of the page
 
+
Invité_Thierrydu81_*
posté 3-08-2008, 08:59
Message #3





Invités






Oui, c'est fait...97 éléments (IMG:style_emoticons/default/help.gif)

Ce message a été modifié par Mullog - 4-08-2008, 13:11.
Raison de l'édition : Quote inutile
Go to the top of the page
 
+
Invité_vivemclaren_*
posté 3-08-2008, 09:08
Message #4





Invités






Vista quelle m**** (IMG:style_emoticons/default/hein.gif)
Go to the top of the page
 
+
Invité_Thierrydu81_*
posté 3-08-2008, 09:12
Message #5





Invités






Comme tu dis...............pfffffffffffff

Ce message a été modifié par Mullog - 4-08-2008, 13:11.
Raison de l'édition : Quote inutile
Go to the top of the page
 
+
Invité_plops_*
posté 3-08-2008, 10:10
Message #6





Invités






sur ton screen il fait noter AutoDesk/3dsmax8/plugin..

t sure que tu as mis 3ds7 ??? (IMG:style_emoticons/default/hein.gif)
Go to the top of the page
 
+
Invité_Thierrydu81_*
posté 3-08-2008, 10:13
Message #7





Invités






en fait j'ai fait la bétise de copier un sceen déja existant dans un post un peut plus bas....j'avait pas fait attention.
Par contreles messages que j'ai noté...eu sont bon... (IMG:style_emoticons/default/help.gif)

"c:\3dmax7\plugins\converter.dlu>. Error code 126 - le module spécifié est introuvable"

"c:\3dmax7\plugins\Material.dlt>. Error code 126 - le module spécifié est introuvable"

"c:\3dmax7\plugins\Texture.dlt>. Error code 126 - le module spécifié est introuvable"

j'ai rectifié.....avec un nouveaux screen...

Ce message a été modifié par Mullog - 4-08-2008, 13:11.
Raison de l'édition : Quote inutile
Go to the top of the page
 
+
Invité_vivemclaren_*
posté 3-08-2008, 11:11
Message #8





Invités






de toute facon ca marche sur la 8 aussi (IMG:style_emoticons/default/lol4.gif)
Go to the top of the page
 
+
Invité_Thierrydu81_*
posté 4-08-2008, 07:11
Message #9





Invités






(IMG:style_emoticons/default/hein2.gif) j'ai toujours pas trouvé la procédure... (IMG:style_emoticons/default/help.gif)


je viens de recevoir ce message......je ne comprends pas trop l'anglais.... et avec le traducteur en ligne......pas évident non plus... (IMG:style_emoticons/default/help.gif)

have you looked in the my documents directory,vista has a user account controller(UAC).
if you switch this off,you can put vista (32bit) mode,and all should work.

Je peux avoir une petite aide???

Merci..... (IMG:style_emoticons/default/++.gif)

Ce message a été modifié par Mullog - 4-08-2008, 13:11.
Raison de l'édition : Quote inutile
Go to the top of the page
 
+
Invité_philcout_*
posté 4-08-2008, 07:56
Message #10





Invités






il n'y a pas un fichier à placer dans scripts aussi , de mémoire ?
je regarderai ça ce soir , mais il me semblait...
Go to the top of the page
 
+
Invité_Thierrydu81_*
posté 4-08-2008, 12:55
Message #11





Invités






J'ai enfin trouvé une solution, les pluginds qui fonctionne chez moi vec vista sont celle daté du ‎9 ‎novembre ‎2005.
J'avais depuis le début mises les 2006 qui me semblé plus logiques.
Par contre, ne charge pas les dds...........seul les tga passse....ou alors il faut configurer quelques choses dans 3ds??? (IMG:style_emoticons/default/hein2.gif)

Déja , j'ai avancé un peu (IMG:style_emoticons/default/fan.gif)

Merci pour votre aide.

Ce message a été modifié par Thierrydu81 - 4-08-2008, 13:44.
Raison de l'édition : Quote inutile
Go to the top of the page
 
+
Invité_Mullog_*
posté 4-08-2008, 13:12
Message #12





Invités






http://www.racingfr.com/forum/index.php?showtopic=25089

(IMG:style_emoticons/default/jap.gif)
Go to the top of the page
 
+
Invité_Thierrydu81_*
posté 4-08-2008, 13:43
Message #13





Invités






oui, j'ai pas compris ce qu'i'l c'était passé la (IMG:style_emoticons/default/help.gif)

La c'est beaucoup mieux... (IMG:style_emoticons/default/+.gif)

Ce message a été modifié par Thierrydu81 - 4-08-2008, 13:45.
Go to the top of the page
 
+
Invité_surtees_*
posté 7-10-2008, 20:01
Message #14





Invités






et la solutions alors !!!!! (IMG:style_emoticons/default/help.gif)
Go to the top of the page
 
+
Invité_janaucarre_*
posté 26-05-2014, 03:27
Message #15





Invités






Bonjour,

Je vous fais partager le problème et la solution que j'ai trouvé, les phrases peuvent paraître bizarre mais je poste ici une copie d'un message que j'ai posté ailleurs.

Je déterre une fois de plus mais avec la solution car j'ai réinstallé windows 7.
Donc comme je n'ai installé que l'antivirus et gpbikes le max hud ne fonctionnait pas, après des recherches laborieuses max m'a transmis le lien du microsoft visual c++ 2010 redistributable sur le site microsoft http://www.microsoft.com/en-gb/download/details.aspx?id=5555 , j'ai téléchargé et installé les versions 32 et 64 bits et là tout a fonctionné.
Maintenant, après une semaine, je me suis lancé (à reculons) dans l'installation de 3ds max 2010 32 et 64 bits. Bizarrement je n'ai eu aucuns problèmes, oh joie, oh bonheur, tout marchait nickel jusqu'à ce que...
J'ai installé tous les outils ISI pour importer les pistes de rfactor, les 3 plugins, converter, texture et material dans le dossier plugins, les scripts dans le dossier scripts et scripts/startup, j'ai mis les gfx et extrait le fichier coreshaders.mas dans le dossier hardwareshaders, et voilà que tout est là où ça doit.
Je démarre donc mon 3ds max 32 bits et paf

DLL <C:Program Files (86)\Autodesk\3ds Max 2010\Plugins\Converter.dlu> failed to initialize. Error code 126 - Le module spécifié est introuvable.
DLL <C:Program Files (86)\Autodesk\3ds Max 2010\Plugins\Material.dlt> failed to initialize. Error code 126 - Le module spécifié est introuvable.
DLL <C:Program Files (86)\Autodesk\3ds Max 2010\Plugins\Texture.dlt> failed to initialize. Error code 126 - Le module spécifié est introuvable.

3ds max démarre quand-même mais impossible de faire un import. Je suis donc parti en quête d'une solution à travers tous les forums parlant de 3ds max et de rfactor et tant bien que mal j'ai trouvé ce qu'il manquait, ça:

http://www.microsoft.com/fr-fr/download/co...tion.aspx?id=35

Je l'ai installé et plus de problème.

Celà faisait un peu plus de 3 ans que je tournait sur le même 3ds max jusqu'à une réinstallation de windows et là les problèmes avaient commencé. Si je n'avais eu aucuns souci pour les outils ISI jusque-là ça venait du fait que les premières fois que j'avais installé un 3ds max, il y avait déjà plusieurs jeux et autres applications qui avaient été installé, et ces derniers comprenait déjà tous les outils nécessaires tel que directx et autres .dll dans le pack d'installation.

Je suis très, mais alors très, content, d'avoir résolu ce problème et de le mettre ici afin d'avoir une sauvegarde et d'aider celui ou ceux à qui ça pourrait arriver.
(IMG:style_emoticons/default/happy3.gif) (IMG:style_emoticons/default/happy3.gif) (IMG:style_emoticons/default/happy3.gif) (IMG:style_emoticons/default/happy3.gif) (IMG:style_emoticons/default/happy3.gif) (IMG:style_emoticons/default/happy3.gif)
Go to the top of the page
 
+

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit Nous sommes le : 31.03.2020 - 00:48