Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
Problemes plugins rFactor 1 (rFdynHUD, rF_HighVoltage, RFE)
Invité_YassPastore_*
posté 17-04-2017, 10:36
Message #1





Invités






Bonjour a tous

Je suis nouveau dans le forum, pardonnez moi pour mes éventuelles erreurs.

Je possède la version DVD 1.255 d'rFactor 1, et je me suis lancé dans la F1. J'ai installé le mod F1LRclub 2013 vcr qui lui marche parfaitement.
Pour augmenter le réalisme, j'ai également installé:
rFdynHUD 1.3.0
rF_HighVoltage 1.5.3
RFE plugins series 1.2
Le 1er jour qui a suivi l'installation de rFdynHUD, il marchait parfaitement, j'avais même réussi a le mettre en commun avec rF_HighVoltage. El la, 2eme jour, plus rien. Mon jeu fait un retour bureau juste après son lancement. Cela fait maintenant 4 jours que je désinstalle et réinstalle le plugin, Java 6u35, et mon rFactor mais rien d'y fait. J'arrive pourtant a lancer le launcher editor sans probleme.
Quant a mon rF_HighVolatge, il m'indique "DRS malfunction" en course alors que j'ai suivi toutes les étapes.
Bon et le RFE 1.2, n'en parlons pas, après son installation, je n'ai que "ensoleillé" ou "nuageux".

Sa commence un peu à me souler, surtout quand je vois sur Youtube des gens qui arrive a les faire tourner eux trois en même temps.
En tout cas je vous remercie d'avance pour votre aide
Yassine

==================
CONFIG
OS: Windows 10 64bits
Processeur: AMD A6-7310 APU 2.00Ghz
carte graphique: radeon R4 integrée
8gigas de RAM


Go to the top of the page
 
+
Invité_mixer49_*
posté 17-04-2017, 10:55
Message #2





Invités






La carte graphique est vraiment un peu juste.
Go to the top of the page
 
+
Invité_YassPastore_*
posté 17-04-2017, 11:13
Message #3





Invités






J'arrive pourtant a jouer sans probleme en DX9
Apres c'est pas un PC gamer.
Tu penserai que le retour bureau soit du à sa?
Go to the top of the page
 
+
Invité_mixer49_*
posté 17-04-2017, 11:16
Message #4





Invités






Oui ! Une carte intégrée, c'est prévu pour la bureautique et le surf.
Go to the top of the page
 
+
Invité_YassPastore_*
posté 17-04-2017, 11:38
Message #5





Invités






Ok je vois!
Je vais tenter de lancer le jeu avec les graphismes au minimum.
Je te recontacte apres!

Je viens de lancer le jeu en DX7 et j'avais préalablement mis mes graphismes en minimum avant de reinstaller le plugin et malheureusement sa crash toujours
Go to the top of the page
 
+

Reply to this topicStart new topic
2 utilisateur(s) sur ce sujet (2 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit Nous sommes le : 22.10.2019 - 10:01