Bienvenue invité ( Connexion | Inscription )

2 Pages V   1 2 >  
Reply to this topicStart new topic
R3E : problèmes divers rencontrés, Depuis le passage à Windows 10
Invité_Blop167_*
posté 13-11-2016, 10:46
Message #1





Invités






Salut tout le monde,

Comme indiqué dans le titre depuis mon mon passage à Windobe 10, je rencontre pas mal de problémes. Voici une liste non exhaustive :

- résolution 1920*1080 introuvable
- angle de rotation de mon g25 non réglable
- ...

Est-ce que d'autres personnes rencontres les mêmes difficultés et comment avez vous fait pour les résoudre ?

Merci d'avance (IMG:style_emoticons/default/happy3.gif)
Go to the top of the page
 
+
Invité_TAK_*
posté 13-11-2016, 17:19
Message #2





Invités






Pour le volant il faut réinstaller les drivers
Go to the top of the page
 
+
Invité_Blop167_*
posté 13-11-2016, 17:40
Message #3





Invités






Ok merci (IMG:style_emoticons/default/happy3.gif)
Go to the top of the page
 
+
Invité_ChrisAllier_*
posté 20-12-2016, 17:28
Message #4





Invités






bonsoir
je profite de ce topic ouvert pour vous faire part de mes soucis que j'ai également rapporté sur le forum de sector3
peut etre qu'ici aussi qu'une âme charitable pourra m'aider

https://forum.sector3studios.com/index.php?...rash-game.6862/

et à nouveau ce soir

je rencontre à nouveau des plantages du jeu comme ceux indiqué plus haut. cette fois c'est en allant dans les options du jeu que celui-ci crash. j'ai pu faire une session en multi, faire mes réglages voiture
Lorsque j'ai voulu acheté la fr3, ,au moment de confirmer mon achat, il a planté encore.
il faut donc en convenir qu'il ne s'agit pas d'un soucis de carte graphique.
Cela est vraiment étrange: je peu rouler mais je ne peux pas aller dans les options de jeu
merci de votre aide
ps : ma config en signature

Ce message a été modifié par ChrisAllier - 20-12-2016, 17:29.
Go to the top of the page
 
+
Invité_TAK_*
posté 20-12-2016, 17:37
Message #5





Invités






Bizarre, faut voir ce que dit ton dmp, seul un dev peut le faire, envoie ton dmp au support (IMG:style_emoticons/default/lol4.gif)
Go to the top of the page
 
+
Invité_S-AMG_*
posté 20-12-2016, 18:44
Message #6





Invités






Salut Chris (IMG:style_emoticons/default/salut.gif)

bizarre ton soucis oui , c'est pour cela que je disais sur un autre post qu'il était capricieux comme jeu car en fait , mise à part les soucis connus de tous ( à chaque update par exemple ) il y a pas mal de bugs que certains ont et que d'autres n'auront jamais , c'est le plus chiant à gérer avec cette Simu (IMG:style_emoticons/default/mur.gif)

sinon pour ton souci , tu roules avec les drivers 369.09 c'est ça ? car j'ai lu qu'avec les 376.33 cela fonctionner pas ?
j'ai la même carte que toi et je suis sous les 376.33 et aucuns soucis (IMG:style_emoticons/default/lol4.gif)
honnêtement , ton souci me semble pas une question de carte ou de drivers , pour ma part j'ai connu des lags avec certains drivers , mais si ça bug aux niveaux options et quand jeu ça lag pas , cela m'étonnerait que ce soit une question de drivers (IMG:style_emoticons/default/look.gif)
cela te fait quoi quand tu veux aller dans les options ?? tu peux pas cliquer dessus ?? ou le jeu crash carrément ??
pour les achats , il n'est pas rare de recommencer l'opération plusieurs fois et au bout d'un moment ça passe (IMG:style_emoticons/default/lol4.gif)

Go to the top of the page
 
+
Invité_ChrisAllier_*
posté 21-12-2016, 14:12
Message #7





Invités






Les problèmes sont aléatoires. Pendant un moment j'ai pensé que cela provenait en effet de mes drivers nvidia 376.33 car dés l'instant ou j'étais repassé aux anciens, raceroom m'a laissé tranquille et puis sont réapparus aussi soudainement qu'apparus et cette fois, en voulant simplement modifier mon jeu dans les options et ce dés je cliquais sur ce choix.
Toujours est-il que si le jeu semble capricieux, les Dev sont plutôt réactifs
Voici leur réponse aujourd'hui:
From the dump files it seems to be software called Nahimic that causes these issues, so it is sound stuff that's borking everything. They recently updated to version 2.3.12 and we're thinking this might be the issue. If you don't have that version you can try to update and see if it works. If you already have the latest version try and older one or just simply disable Nahimic completely.
Hope this helps!
je vais donc désinstaller ce logiciel Nahimic2 qui gère les sons,que je n'utilisais pas du tout qui m'était fournit avec la config msi.
A suivre
Go to the top of the page
 
+
Invité_Blop167_*
posté 21-02-2017, 16:31
Message #8





Invités






Je reviens sur ce sujet après quelques temps, suite à de nouveaux problèmes et la résolution de certains autres.

Alors commençons par le mauvais point. L'embrayage agit comme si il était en auto, c'est à dire :
- pas besoin de débrayer pour passé les vitesses ( et la boite ne souffre pas mêmes après plusieurs tours )
- et le plus embêtants, l’embrayage est complètement inexistant lors des départs, donc je me fait doublé direct par tout le monde avant que l'embrayage auto ne se mettent en route.

J'ai n'ai toujours pas réussi à changé la résolution, et même en mettant les drivers à jour, et en allant manuellement inscrire les valeurs dans le fichier graphics_options dans le userdata.

Par contre j'ai compris pourquoi je n'arrivais pas à changé l'ange de rotation du volant. Je n'avais pas autorisé le jeu à pouvoir changé les valeurs.

Voilà, si certains d'entre vous ont des solutions, je suis preneur.
Go to the top of the page
 
+
Invité_huguess_*
posté 21-02-2017, 16:54
Message #9





Invités






as tu configuré l'embrayage en mode manuel dans options, "paramètre du véhicule" ?
Car chez moi si l'embrayage est sur manuel, tu dois bien garder la pédale d'embrayage appuyée pour que le passage de vitesse se fasse sans accros, car sinon la vitesse ne passe pas.

Ce message a été modifié par huguess - 21-02-2017, 16:55.
Go to the top of the page
 
+
Invité_Blop167_*
posté 21-02-2017, 17:16
Message #10





Invités






Dans paramètres du véhicules, j'ai : Embrayage automatique : Non.
Par contre je viens de remarqué que l'axe de l'embrayage n'avait pas de nom dans l'assignation des touches.
Go to the top of the page
 
+
Invité_axxis278_*
posté 21-02-2017, 17:21
Message #11





Invités






salut,
c'est que ton embrayage n'est pas programmé du coup, donc le jeu doit sûrement considérer l'embrayage auto par défaut
Go to the top of the page
 
+
Invité_Blop167_*
posté 21-02-2017, 17:28
Message #12





Invités






Bah quand j'appuie dessus, il y a pas de soucis, il fonctionne.
Go to the top of the page
 
+
Invité_Tortue G_*
posté 21-02-2017, 17:37
Message #13





Invités






C'était un problème existant sur les caisses historiques qui normalement a été corrigé à force que des râleurs râlent (à raison (IMG:style_emoticons/default/lol5.gif) !)

Faudrait aussi nous en dire plus :

Sur quels types de voitures ?
Le levier séquentiel est-il bien désactivé ?

Ce message a été modifié par Tortue G - 21-02-2017, 17:40.
Go to the top of the page
 
+
Invité_Blop167_*
posté 21-02-2017, 17:40
Message #14





Invités






J'ai essayé sur les wtcc ainsi que les hillclimbs ( oui j'avoue je m’entraîne pour l'open de ce week end ).

Qu'est ce que t'appel le levier séquentiel ?
Go to the top of the page
 
+
Invité_Tortue G_*
posté 21-02-2017, 17:44
Message #15





Invités






Avec ces voitures, c'est normal que tu puisses passer les rapports sans embrayer, ce sont des caisses à boites séquentielles, elles gèrent seules l'embrayage.

Le levier séquentiel, c'est le levier que tu pousses ou tire pour descendre ou monter un rapport, contrairement au levier en H qui correspond au levier manuel des caisses historiques ou de la plupart de nos caisses de tous les jours.
Tu as une option (mal placée) dans l'interface pour passer d'un type de boîte à l'autre, mais si tu disposes des deux types de levier (ou d'un levier manuel et de palettes), il est conseillé d'utiliser celui qui correspond à la voiture utilisée, et d'activer l'option qui va avec (IMG:style_emoticons/default/happy3.gif) .

Ce message a été modifié par Tortue G - 21-02-2017, 17:44.
Go to the top of the page
 
+

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit Nous sommes le : 26.05.2020 - 00:01