Bienvenue invité ( Connexion | Inscription )

> Aide et Support Technique

IMPORTANT - A LIRE

Ceci est un forum de support gratuit et non-officiel où vous pourrez trouver une aide dans l'hypothèse où vous rencontrez un problème avec votre jeu. Il est important de porter à votre connaissance les points suivants :
  • Avant de poster, assurez vous que le sujet n'a pas déja été abordé en lisant la "FAQ" et en utilisant la fonction Recherche. Tout sujet doublon sera fermé puis effacé.

  • Concernant le titre de votre sujet, celui-ci doit comporter (dans l'ordre) le nom du jeu, le nom du mod si nécessaire, et ensuite la brève description du problème : Soyez plus précis ou votre sujet sera fermé puis effacé.

  • Les membres susceptibles de vous aider le font de façon volontaire, sur leur temps de loisir.

  • L'équipe de RacingFR ne fournit pas de support officiel. Nous ferons de notre possible pour vous apporter une solution mais comme les membres, cela est fait sur la base du volontariat et sur notre temps de loisir.

Note: Merci de garder tout ces points à l'esprit lorsque vous rédigez vos messages : l'aide et le support sur RacingFR sont basés sur le dévouement et le respect de chacun des membres.

 
Reply to this topicStart new topic
NR 2003 - Installation patch impossible, [ Résolu ]
Invité_Alamas_*
posté 9-11-2007, 15:07
Message #1





Invités






Salut
J'ai décidé de me remettre à Nascar Racing 2003. La réinstall se passe bien mais je ne parviens pas à installer le patch.

Voila ce qu'il me dit :

"Server.exe is not a valid previous version and could not be upgraded"


Quelqu'un a une idée ? (IMG:style_emoticons/default/hein2.gif)

C'est toujours quand on a envie de se remettre à un ancien jeu que ce genre de problème arrive ! (IMG:style_emoticons/default/bad4.gif)

Ce message a été modifié par Batman - 8-12-2007, 18:26.
Go to the top of the page
 
+
Invité_NovaFly71_*
posté 9-11-2007, 15:53
Message #2





Invités






Je n'ai encore jamais eu ce souci malgré les nombreuses installes que j'ai pu faire avec NR2003.

Cependant si ton problème n'est toujours pas résolu je peux toujours te passer mon "server.exe" sait-on jamais!
Go to the top of the page
 
+
Invité_Alamas_*
posté 9-11-2007, 15:57
Message #3





Invités






Citation (NovaFly71 @ 9-11-2007, 16:01) *
Je n'ai encore jamais eu ce souci malgré les nombreuses installes que j'ai pu faire avec NR2003.

Cependant si ton problème n'est toujours pas résolu je peux toujours te passer mon "server.exe" sait-on jamais!



Moi non plus, j'ai pourtant dû faire 4 ou 5 réinstalls en tout depuis que je l'ai.
Mais la galette commence à s'user et je me demande si ca ne vient pas de là. Pourtant l'install se passe sans problème, c'est juste le patch qui passe pas.

Merci NovaFly71, je veux bien ton fichier juste pour voir...
Go to the top of the page
 
+
Invité_NovaFly71_*
posté 9-11-2007, 16:17
Message #4





Invités






MP envoyé, j'ai re-uploadé le fichier, il était défectueux.
Go to the top of the page
 
+
Invité_Schoyhan_*
posté 9-11-2007, 17:58
Message #5





Invités






Le patch tu l'installes de quelle manière? Via l'auto-update ou par un fichier ?
Go to the top of the page
 
+
Invité_Alamas_*
posté 9-11-2007, 19:53
Message #6





Invités






J'ai essayé les 2 méthodes.
Mais j'ai trouvé le problème... il fait froid dans le dos. (IMG:style_emoticons/default/wrong.gif)
J'ai chopé pleins de virus qui se sont propagé dans mon PC. Ils ont modifié l'intégrité de quelques exécutables, raison pour laquelle le patch ne reconnaissait pas le fichier server.exe original.

Encore merci Novafly71 pour ton aide.
Go to the top of the page
 
+
Invité_NovaFly71_*
posté 9-11-2007, 20:12
Message #7





Invités






De rien!

Pour ton soucis de virus tu as pensé à une éventuelle restauration du système?
Go to the top of the page
 
+
Invité_Alamas_*
posté 9-11-2007, 21:19
Message #8





Invités






Citation (NovaFly71 @ 9-11-2007, 20:20) *
De rien!

Pour ton soucis de virus tu as pensé à une éventuelle restauration du système?


Non car j'ai désactivé la fonction de restauration. Elle prend trop de place sur le DD.
J'ai remis un ghost que j'avais fait.
Go to the top of the page
 
+
Invité_Batman_*
posté 8-12-2007, 12:08
Message #9





Invités






C'en est où ? Tu as patché le jeu ? (IMG:style_emoticons/default/hein2.gif)
Go to the top of the page
 
+
Invité_Alamas_*
posté 8-12-2007, 18:22
Message #10





Invités






Citation (Batman @ 8-12-2007, 12:16) *
C'en est où ? Tu as patché le jeu ? (IMG:style_emoticons/default/hein2.gif)


Oui, oui Batman, merci, tout est rentré dans l'ordre. Je m'amuse comme un petit fou !
Le seul hic c'est le mod COT qui est bien trop gourmand par rapport au mod Nextel cup 2007, mais sinon c'est nickel avec le reparamétrage des IA (IMG:style_emoticons/default/++.gif)
De ce côté là (et d'un point de vue physic aussi), on est bien au dessus de rFactor.
Go to the top of the page
 
+
Invité_Batman_*
posté 8-12-2007, 18:26
Message #11





Invités






(IMG:style_emoticons/default/icon_resolu.gif)

N'hésitez pas a demander des précisions si vous connaissez le même problème.
S'il s'agit d'un problème différent, merci de créer un nouveau sujet.
Go to the top of the page
 
+
Invité_Mania59_*
posté 30-07-2009, 00:12
Message #12





Invités






Bonjour a tous ( oula relance du Sujet au bout de 2ans j'ai combien de tours de retard ? xD )

Moi j'ai le meme Probleme le Patch ne s'installe pas =(
Je voudrais bien l'astuce POur me permettre de m'eclaté avec les mod qui me font Revé =p

Merci d'avance (IMG:style_emoticons/default/lol4.gif)

Ce message a été modifié par Mania59 - 30-07-2009, 00:14.
Go to the top of the page
 
+

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit Nous sommes le : 4.04.2020 - 05:53