Bienvenue invité ( Connexion | Inscription )

> Aide et Support Technique

IMPORTANT - A LIRE



Ceci est un forum de support gratuit et non-officiel où vous pourrez trouver une aide dans l'hypothèse où vous rencontrez un problème avec votre jeu. Il est important de porter à votre connaissance les points suivants :
  • Avant de poster, assurez vous que le sujet n'a pas
    déja été abordé en lisant la "FAQ" et en utilisant la fonction Recherche. Tout sujet doublon sera fermé puis effacé.

  • Concernant le titre de votre sujet, celui-ci doit comporter (dans l'ordre) le nom du jeu, le nom du mod si nécessaire, et ensuite la brève description du problème : Soyez plus précis ou votre sujet sera fermé puis effacé.

  • Les membres susceptibles de vous aider le font de façon volontaire, sur leur temps de loisir.

  • L'équipe de RacingFR ne fournit pas de support officiel. Nous feront de notre possible pour vous apporter une solution mais comme les membres, celà est fait sur la base du volontariat et sur notre temps de loisir.



Note: Merci de garder tout ces points à l'esprit lorsque vous rédigez vos vos messages : l'aide et le support sur RacingFR sont basés sur le dévouement et le respect de chacun des membres.

 
Reply to this topicStart new topic
rfactor:f1 1979 probleme circuit Dijon[RESOLU]
Invité_Jackpao_*
posté 31-01-2009, 11:04
Message #1





Invités






Tout d'abord bonjour a tous!
Voilà mon probleme,quand je lançe le circuit de dijon,j'ai un message d'erreur "error loading texture SMOKESAND for materiel RT_DUST_03" pouvez vous me dire d'ou cela vient.
merci d'avance.
ps:Quand le message d'erreur s'affiche j'appuie sur entrer et le circuit se charge!! (IMG:style_emoticons/default/hein2.gif)

Ce message a été modifié par Jackpao - 31-01-2009, 11:55.
Go to the top of the page
 
+
Invité_Valoche_*
posté 31-01-2009, 11:16
Message #2





Invités






Oui moi aussi j'ai le même problème, mais j'ai jamais compris d'où ça venait (IMG:style_emoticons/default/happy4.gif) .
Go to the top of the page
 
+
Invité_baud_*
posté 31-01-2009, 11:30
Message #3





Invités






essai le patch V2.01

lien 2.01

Go to the top of the page
 
+
Invité_gardaret_*
posté 31-01-2009, 11:36
Message #4





Invités






il manque juste le fichier smokesand.bmp que tu trouveras dans d'autres circuits de 79 (ex : buenos aires). mais ce bug n'est pas grave, durant le chargement tu dis ok, et le circuit marche très bien
Go to the top of the page
 
+
Invité_Jackpao_*
posté 31-01-2009, 11:54
Message #5





Invités






Merci pour vos reponses
baud=>Le patch ne resoud pas le probleme mais donne acces a f1 1979 Ligue edition
gardaret=>Ta manip marche au poil merci
probleme resolu hihi!!
Go to the top of the page
 
+
Invité_gardaret_*
posté 31-01-2009, 12:01
Message #6





Invités






le patch modifie aussi certains circuits comme dijon et silverstone, mais ne résout pas le problème du smokesand effectivement
Go to the top of the page
 
+

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit Nous sommes le : 25.08.2019 - 04:12